summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/toys.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/toys.scm b/gnu/packages/toys.scm
index b5b90626ac..a88b827704 100644
--- a/gnu/packages/toys.scm
+++ b/gnu/packages/toys.scm
@@ -300,7 +300,8 @@ typing @command{sl} instead of @command{ls}.")
                       ""))))))
     (build-system gnu-build-system)
     (arguments
-     `(#:make-flags
+     `(#:parallel-build? #f             ;y.tab.h fails otherwise
+       #:make-flags
        (list (string-append "CC=" ,(cc-for-target))
              (string-append "prefix=" (assoc-ref %outputs "out")))
        #:phases