summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/crates-io.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/crates-io.scm b/gnu/packages/crates-io.scm
index 6173386b9c..0eef04c84d 100644
--- a/gnu/packages/crates-io.scm
+++ b/gnu/packages/crates-io.scm
@@ -56109,7 +56109,7 @@ single-cell matrices.")
 (define-public rust-scheduled-thread-pool-0.2
   (package
     (name "rust-scheduled-thread-pool")
-    (version "0.2.5")
+    (version "0.2.7")
     (source
      (origin
        (method url-fetch)
@@ -56117,11 +56117,11 @@ single-cell matrices.")
        (file-name (string-append name "-" version ".tar.gz"))
        (sha256
         (base32
-         "1mz7s21q1d7xn9j15dlhhv1y86q2r2z6hpax5nh3y1q42byp8vyw"))))
+         "068s77f9xcpvzl70nsxk8750dzzc6f9pixajhd979815cj0ndg1w"))))
     (build-system cargo-build-system)
     (arguments
      `(#:cargo-inputs
-       (("rust-parking-lot" ,rust-parking-lot-0.11))))
+       (("rust-parking-lot" ,rust-parking-lot-0.12))))
     (home-page "https://github.com/sfackler/scheduled-thread-pool")
     (synopsis "Scheduled thread pool")
     (description "This package provides a scheduled thread pool.")