summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 15f411da56..5948ab3451 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -11141,3 +11141,22 @@ spacings also available.")))
 that contain various elements (titles, bars, milestones, groups and links).
 Several keys customize the appearance of the chart elements.")
     (license license:lppl1.3+)))
+
+(define-public texlive-pdflscape
+  (package
+    (inherit
+     (simple-texlive-package
+      "texlive-pdflscape"
+      (list "doc/latex/pdflscape/"
+            "source/latex/pdflscape/"
+            "tex/latex/pdflscape/")
+      (base32 "05vvmwd8vlzs2x2rm6pfzlvrrihqf924d7krlrkvc6giiwyfsic4")
+      #:trivial? #t))
+    (home-page "https://ctan.org/pkg/pdflscape")
+    (synopsis "Make landscape pages display as landscape")
+    (description
+     "The @code{pdflscape} package adds PDF support to the @code{landscape}
+environment of package @code{lscape}, by setting the PDF @code{/Rotate} page
+attribute.  Pages with this attribute will be displayed in landscape
+orientation by conforming PDF viewers.")
+    (license license:lppl1.3+)))