summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm23
1 files changed, 23 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index e03bce986f..ac909e6df8 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -31433,6 +31433,29 @@ file which has a reasonably conventional structure.  The result is meant to be
 robust rather than pretty.")
     (license (list license:gpl2 license:lppl))))
 
+(define-public texlive-urcls
+  (package
+    (name "texlive-urcls")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/latex/urcls/" "tex/latex/urcls/")
+             (base32
+              "1fkz3jqrfay9kzaq1iyyz95n1m7xg6cw8rar878dlgb1rmkds1fb")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/urcls")
+    (synopsis
+     "Beamer and @code{scrlttr2} classes and styles for the University of
+Regensburg")
+    (description
+     "The bundle provides a Beamer-derived class and a theme style file for
+the corporate design of the @acronym{UR, University of Regensburg}.  It also
+contains a @code{scrlttr2}-derived class for letters using the corporate
+design of the UR. Users may use the class itself (URbeamer) or use the theme
+in the usual way with @code{\\usetheme@{UR@}}.")
+    (license license:lppl)))
+
 (define-public texlive-urwchancal
   (package
     (name "texlive-urwchancal")