summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/gnome.scm3
1 files changed, 3 insertions, 0 deletions
diff --git a/gnu/packages/gnome.scm b/gnu/packages/gnome.scm
index dfc092ce33..b5273b5c06 100644
--- a/gnu/packages/gnome.scm
+++ b/gnu/packages/gnome.scm
@@ -9612,6 +9612,9 @@ easy, safe, and automatic.")
     (build-system meson-build-system)
     (arguments
      `(#:glib-or-gtk? #t
+       #:test-options (list ,@(if (target-riscv64?)
+                                `("--timeout-multiplier" "5")
+                                '()))
        #:configure-flags
        ;; Otherwise, the RUNPATH will lack the final path component.
        (list (string-append "-Dc_link_args=-Wl,-rpath="