summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/gnome.scm10
1 files changed, 5 insertions, 5 deletions
diff --git a/gnu/packages/gnome.scm b/gnu/packages/gnome.scm
index c3707ea632..65fd9a5665 100644
--- a/gnu/packages/gnome.scm
+++ b/gnu/packages/gnome.scm
@@ -10174,11 +10174,11 @@ Refer to its propagated inputs instead.\n"
                                             #$(package-name this-package))
                                     (mkdir #$output))))
                     (home-page "https://www.gnome.org")
-                    (synopsis "The GNU desktop environment")
-                    (description "\
-GNOME is the graphical desktop for GNU.  It includes a wide variety of
-applications for browsing the web, editing text and images, creating
-documents and diagrams, playing media, scanning, and much more.")
+                    (synopsis "Graphical desktop environment")
+                    (description "GNOME is a graphical desktop environment.
+It includes a wide variety of applications with a common interface for
+browsing the web, editing text and images, creating documents and diagrams,
+playing media, scanning, and much more.")
                     (license license:gpl2+)
                     (properties `((hidden? . #t))))))
              (package (inherit base)