summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/python-science.scm10
1 files changed, 5 insertions, 5 deletions
diff --git a/gnu/packages/python-science.scm b/gnu/packages/python-science.scm
index bbdd4b86eb..06d3ab6d20 100644
--- a/gnu/packages/python-science.scm
+++ b/gnu/packages/python-science.scm
@@ -886,14 +886,14 @@ readable.")
                                (invoke "./run_all.sh")))
                            '("common" "dolfin")))))))))
     (inputs        ; for the check phase
-     `(("dolfin" ,fenics)
-       ("pkgconfig" ,python-pkgconfig)
-       ("matplotlib" ,python-matplotlib)))
+     (list fenics
+           python-matplotlib
+           python-pkgconfig))
     (native-inputs ; for python-pkgconfig
      (list pkg-config))
     (propagated-inputs
-     `(("numpy" ,python-numpy)
-       ("vtk" ,vtk)))
+     (list python-numpy
+           vtk))
     (home-page "https://github.com/marcomusy/vedo")
     (synopsis
      "Analysis and visualization of 3D objects and point clouds")