summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/golang-check.scm7
1 files changed, 4 insertions, 3 deletions
diff --git a/gnu/packages/golang-check.scm b/gnu/packages/golang-check.scm
index 7f1c566982..90c0d8bd8f 100644
--- a/gnu/packages/golang-check.scm
+++ b/gnu/packages/golang-check.scm
@@ -1060,9 +1060,9 @@ such as readers and writers that fail after N consecutive reads/writes.")
 execution when a test fails.")
     (license license:expat)))
 
-(define-public go-github.com-smartystreets-assertions
+(define-public go-github-com-smartystreets-assertions
   (package
-    (name "go-github.com-smartystreets-assertions")
+    (name "go-github-com-smartystreets-assertions")
     (version "1.13.0")
     (source
      (origin
@@ -1109,7 +1109,8 @@ functions for writing tests in Go.")
     (arguments
      '(#:import-path "github.com/smartystreets/goconvey"))
     (propagated-inputs
-     (list go-github-com-jtolds-gls go-github.com-smartystreets-assertions))
+     (list go-github-com-jtolds-gls
+           go-github-com-smartystreets-assertions))
     (home-page "https://github.com/smartystreets/goconvey")
     (synopsis "Go testing tool with both a web and terminal user interface")
     (description "GoConvey is a testing tool for Go. It integrates with go