summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/game-development.scm2
1 files changed, 2 insertions, 0 deletions
diff --git a/gnu/packages/game-development.scm b/gnu/packages/game-development.scm
index 54bafdc847..a06e0f9fbf 100644
--- a/gnu/packages/game-development.scm
+++ b/gnu/packages/game-development.scm
@@ -2405,6 +2405,8 @@ a.k.a. XenoCollide) as described in Game Programming Gems 7.")
     (build-system cmake-build-system)
     (arguments
      (list
+      ;; XXX: The sole test is failing on i686 due to a rounding error.
+      #:tests? (not (target-x86-32?))
       #:configure-flags #~(list "-DODE_WITH_LIBCCD_SYSTEM=ON")
       #:phases
       #~(modify-phases %standard-phases