summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/python.scm4
1 files changed, 3 insertions, 1 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 37a595f7cb..31f0651d72 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -4277,7 +4277,9 @@ support for Python 3 and PyPy.  It is based on cffi.")
     (propagated-inputs
      `(("python-xcffib" ,python-xcffib))) ; used at run time
     (arguments
-     `(#:phases
+     `(;; FIXME: Tests cannot find 'libcairo.so.2'.
+       #:tests? #f
+       #:phases
        (modify-phases %standard-phases
          (add-after 'install 'install-doc
            (lambda* (#:key inputs outputs #:allow-other-keys)