summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/commencement.scm3
1 files changed, 3 insertions, 0 deletions
diff --git a/gnu/packages/commencement.scm b/gnu/packages/commencement.scm
index 3f8f463b79..89fc325208 100644
--- a/gnu/packages/commencement.scm
+++ b/gnu/packages/commencement.scm
@@ -3871,6 +3871,9 @@ is the GNU Compiler Collection.")
 (define-public gcc-toolchain-11
   (make-gcc-toolchain gcc-11))
 
+(define-public gcc-toolchain-12
+  (make-gcc-toolchain gcc-12))
+
 (define-public gcc-toolchain-aka-gcc
   ;; It's natural for users to try "guix install gcc".  This package
   ;; automatically "redirects" them to 'gcc-toolchain'.