summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/python-xyz.scm8
1 files changed, 0 insertions, 8 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index b78a497cb5..2ef1e24248 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -1903,16 +1903,8 @@ to rebuild the original object tree.
 
 Because only safe literals are encoded, it is safe to send serpent data to
 other machines, such as over the network.")
-    (properties `((python2-variant . ,(delay python2-serpent))))
     (license license:expat)))
 
-(define-public python2-serpent
-  (let ((base (package-with-python2 (strip-python2-variant python-serpent))))
-    (package/inherit base
-      (propagated-inputs
-       `(("python-enum34" ,python2-enum34)
-         ,@(package-propagated-inputs base))))))
-
 (define-public python-setuptools
   (package
     (name "python-setuptools")