summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/python.scm8
1 files changed, 0 insertions, 8 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index bcaf06977c..db8bf5d576 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -419,14 +419,6 @@ data types.")
 ;; Current 2.x version.
 (define-public python-2 python-2.7)
 
-(define-public python2-called-python
-  ;; Both 2.x and 3.x used to be called "python".  In commit
-  ;; a7714d42de2c3082f3609d1e63c83d703fb39cf9 (March 2018), we renamed the
-  ;; Python 2.x package to "python2".
-  (package/inherit python-2
-    (name "python")
-    (properties `((superseded . ,python-2)))))
-
 (define-public python-3.9
   (package
     (inherit python-2)