summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/agda.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/agda.scm b/gnu/packages/agda.scm
index 56d4b15940..c085bfac2e 100644
--- a/gnu/packages/agda.scm
+++ b/gnu/packages/agda.scm
@@ -190,7 +190,7 @@ Agda.  It also aids the input of Unicode characters.")))
                (for-each (lambda (file)
                            (make-file-writable file)
                            (install-file file include))
-                         (find-files "." "\\.agda$"))
+                         (find-files "." "\\.agdai?(-lib)?$"))
                #t))))))
     (synopsis "The Iowa Agda Library")
     (description