summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/man.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/man.scm b/gnu/packages/man.scm
index 8911463a61..caaa6da5ed 100644
--- a/gnu/packages/man.scm
+++ b/gnu/packages/man.scm
@@ -269,7 +269,7 @@ PostScript, and PDF.  Additional tools include the @command{man} viewer, and
 (define-public man-pages
   (package
     (name "man-pages")
-    (version "5.11")
+    (version "5.12")
     (source
      (origin
        (method url-fetch)
@@ -279,7 +279,7 @@ PostScript, and PDF.  Additional tools include the @command{man} viewer, and
               (string-append "mirror://kernel.org/linux/docs/man-pages/Archive/"
                              "man-pages-" version ".tar.xz")))
        (sha256
-        (base32 "1aiwn6yi19idg4jbf7x4x5i06macjv7r8d5fgp1rwnc4a775vniy"))))
+        (base32 "07ip4f70nyxn24wy0fin6klq1hm1cjjvzr9zh5baqzssl1hckxbs"))))
     (build-system gnu-build-system)
     (arguments
      '(#:phases (modify-phases %standard-phases (delete 'configure))
@@ -290,7 +290,7 @@ PostScript, and PDF.  Additional tools include the @command{man} viewer, and
        #:parallel-build? #f
 
        #:tests? #f
-       #:make-flags (list (string-append "MANDIR="
+       #:make-flags (list (string-append "mandir="
                                          (assoc-ref %outputs "out")
                                          "/share/man"))))
     (home-page "https://www.kernel.org/doc/man-pages/")