summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/fontutils.scm6
1 files changed, 5 insertions, 1 deletions
diff --git a/gnu/packages/fontutils.scm b/gnu/packages/fontutils.scm
index 3b119a21ec..e7b5dc89a6 100644
--- a/gnu/packages/fontutils.scm
+++ b/gnu/packages/fontutils.scm
@@ -414,7 +414,11 @@ but also provides many useful font conversion and analysis facilities.
               (when tests?
                 (invoke "pytest" "-vv")))))))
     (native-inputs (list python-pytest python-setuptools-scm python-wheel))
-    (inputs (list python-afdko))
+
+    ;; Use version 3.6.1, which matches the bundled version and does not
+    ;; depend on Java.
+    (inputs (list python-afdko-3.6.1))
+
     (propagated-inputs (list python-fonttools-minimal))
     (home-page "https://github.com/adobe-type-tools/cffsubr")
     (synopsis "Compact Font Format (CFF) subroutinizer")