summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/boost.scm5
1 files changed, 0 insertions, 5 deletions
diff --git a/gnu/packages/boost.scm b/gnu/packages/boost.scm
index ded4db0586..16a08bde44 100644
--- a/gnu/packages/boost.scm
+++ b/gnu/packages/boost.scm
@@ -137,11 +137,6 @@
                                     ,(%current-target-system)))))
                      '())
 
-               (when (which "python3")
-                 (substitute* "tools/build/src/tools/python.jam"
-                   (("include/python\\$\\(version\\)")
-                    "include/python$(version)m")))
-
                (invoke "./bootstrap.sh"
                        (string-append "--prefix=" out)
                        ;; Auto-detection looks for ICU only in traditional