summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/ruby.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/ruby.scm b/gnu/packages/ruby.scm
index 4a2a3c1d31..1c947cc9a3 100644
--- a/gnu/packages/ruby.scm
+++ b/gnu/packages/ruby.scm
@@ -3057,7 +3057,7 @@ features such as filtering and fine grained logging.")
        (method url-fetch)
        ;; Tests do not pass if we build from the distributed gem.
        (uri (string-append "https://github.com/lsegal/yard/archive/v"
-                           version "tar.gz"))
+                           version ".tar.gz"))
        (file-name (string-append name "-" version ".tar.gz"))
        (sha256
         (base32