summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/make-bootstrap.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/make-bootstrap.scm b/gnu/packages/make-bootstrap.scm
index ae03b7b339..4f02477c0b 100644
--- a/gnu/packages/make-bootstrap.scm
+++ b/gnu/packages/make-bootstrap.scm
@@ -181,7 +181,7 @@ for `sh' in $PATH, and without nscd, and with static NSS modules."
                             ;; Since we use `-static', remove
                             ;; `-export-dynamic'.
                             (substitute* "configure"
-                              (("-export-dynamic") "")))
+                              (("-Wl,-export-dynamic") "")))
                           ,phases)))))
                 (inputs (if (%current-target-system)
                             `(("bash" ,%bash-static))