summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index cf3b838ea8..08bbb95ef3 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -4405,7 +4405,7 @@ developers.")
 (define-public radeontop
   (package
     (name "radeontop")
-    (version "1.1")
+    (version "1.2")
     (home-page "https://github.com/clbr/radeontop/")
     (source (origin
               (method url-fetch)
@@ -4413,7 +4413,7 @@ developers.")
               (file-name (string-append name "-" version ".tar.gz"))
               (sha256
                (base32
-                "1fv06j5c99imvzkac3j40lgjhr5b2i77fnyffhlvj92bli1fm1c6"))))
+                "0jc3qs8m5hhbhxra4yslcq3vi179hvcwvdal80gsrgz6cj78zvfw"))))
     (build-system gnu-build-system)
     (arguments
      `(#:phases (modify-phases %standard-phases