summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/vim.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/vim.scm b/gnu/packages/vim.scm
index ebab790ee0..238c25d486 100644
--- a/gnu/packages/vim.scm
+++ b/gnu/packages/vim.scm
@@ -695,7 +695,7 @@ are detected, the user is notified.")))
                      (lambda (prefix)
                        (let ((path (string-append prefix "/share/lua/" lua-version)))
                          (string-append path "/?.lua;" path "/?/?.lua"))))
-                    (lua-inputs (map (cute assoc-ref %build-inputs <>)
+                    (lua-inputs (map (cute assoc-ref inputs <>)
                                      '("lua"
                                        "lua-luv"
                                        "lua-lpeg"