summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/freedesktop.scm18
1 files changed, 9 insertions, 9 deletions
diff --git a/gnu/packages/freedesktop.scm b/gnu/packages/freedesktop.scm
index 61d959e03f..6e496dbc99 100644
--- a/gnu/packages/freedesktop.scm
+++ b/gnu/packages/freedesktop.scm
@@ -995,16 +995,16 @@ with localed.  This package is extracted from the broader systemd package.")
                "1dr1laic65ld95abp2yxbwvijnngh0dwyb1x49x4wjm5rhq43dl8"))))
     (build-system gnu-build-system)
     (arguments
-     `(#:tests? #f
-       #:make-flags (list (string-append "BASH_COMPLETIONS_DIR="
-                                         %output "/etc/bash_completion.d"))
-       #:configure-flags
-       '("--disable-systemd")))
+     (list #:tests? #f
+           #:make-flags
+           #~(list (string-append "BASH_COMPLETIONS_DIR="
+                                  #$output "/etc/bash_completion.d"))
+           #:configure-flags #~'("--disable-systemd")))
     (native-inputs
-     `(("intltool" ,intltool)
-       ("pkg-config" ,pkg-config)
-       ("python" ,python-wrapper)
-       ("glib:bin" ,glib "bin")))
+     (list intltool
+           pkg-config
+           python-wrapper
+           `(,glib "bin")))
     (inputs
      (list glib bash-completion polkit))
     (propagated-inputs