summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/photo.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/photo.scm b/gnu/packages/photo.scm
index 2aa7610b8c..2f561abc2f 100644
--- a/gnu/packages/photo.scm
+++ b/gnu/packages/photo.scm
@@ -457,7 +457,7 @@ photographic equipment.")
 (define-public darktable
   (package
     (name "darktable")
-    (version "3.8.0")
+    (version "3.8.1")
     (source
      (origin
        (method url-fetch)
@@ -465,7 +465,7 @@ photographic equipment.")
              "https://github.com/darktable-org/darktable/releases/"
              "download/release-" version "/darktable-" version ".tar.xz"))
        (sha256
-        (base32 "01gp9dg5wr2rg1k8cqs0l3s7ism8a4q8qypgwccd4jh7ip3wfr9f"))))
+        (base32 "1xmyn9haagizh8qqg91bm1lx3dq1v8failxj943mipnvaj80dvl1"))))
     (build-system cmake-build-system)
     (arguments
      `(#:configure-flags '("-DBINARY_PACKAGE_BUILD=On"