summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/dns.scm5
1 files changed, 1 insertions, 4 deletions
diff --git a/gnu/packages/dns.scm b/gnu/packages/dns.scm
index fb16355bb8..0cb8df94df 100644
--- a/gnu/packages/dns.scm
+++ b/gnu/packages/dns.scm
@@ -828,10 +828,7 @@ Extensions} (DNSSEC).")
              "--localstatedir=/var"
              "--enable-dnstap"          ; let tools read/write capture files
              "--enable-fast-parser"     ; disabled by default when .git/ exists
-             "--with-module-dnstap=yes" ; detailed query capturing & logging
-             (string-append "--with-bash-completions="
-                            (assoc-ref %outputs "out")
-                            "/etc/bash_completion.d"))
+             "--with-module-dnstap=yes") ; detailed query capturing & logging
        #:phases
        (modify-phases %standard-phases
          (add-before 'bootstrap 'update-parser