summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/maths.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/maths.scm b/gnu/packages/maths.scm
index 962974dff8..cd1534f78d 100644
--- a/gnu/packages/maths.scm
+++ b/gnu/packages/maths.scm
@@ -172,7 +172,7 @@
               ("libxml2" ,libxml2)))
     (native-inputs `(("pkg-config" ,pkg-config)))
     (arguments
-     `(#:configure-flags '("CFLAGS=-fcommon")))
+     `(#:configure-flags '("CFLAGS=-O2 -g -fcommon")))
     (synopsis "Natural deduction first-order logic interface")
     (description "Aris is a program for performing logical proofs.  It supports
 propositional and predicate logic, as well as Boolean algebra and