summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/python-xyz.scm7
1 files changed, 5 insertions, 2 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index a2c3844d65..86e87ae4dc 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -11956,9 +11956,9 @@ command @command{natsort} that exposes this functionality in the command line.")
               `(("python2-pathlib" ,python2-pathlib)
                 ,@(package-native-inputs base))))))
 
-(define-public python-glances
+(define-public glances
   (package
-  (name "python-glances")
+  (name "glances")
   (version "3.1.4")
   (source
     (origin
@@ -11989,6 +11989,9 @@ Glances uses the PsUtil library to get information from your system.  It
 monitors CPU, load, memory, network bandwidth, disk I/O, disk use, and more.")
   (license license:lgpl3+)))
 
+(define-public python-glances
+  (deprecated-package "python-glances" glances))
+
 (define-public python-graphql-core
   (package
     (name "python-graphql-core")