summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/openstack.scm15
1 files changed, 7 insertions, 8 deletions
diff --git a/gnu/packages/openstack.scm b/gnu/packages/openstack.scm
index 4ed2948290..eb32d90451 100644
--- a/gnu/packages/openstack.scm
+++ b/gnu/packages/openstack.scm
@@ -636,17 +636,16 @@ and building documentation from them.")
              ;; Therefore, we don't do it here.
              (invoke "python" "setup.py" "build_sphinx"))))))
     (propagated-inputs
-      `(("python-requests" ,python-requests)))
+     `(("python-requests" ,python-requests)))
     (native-inputs
-      `(("python-pbr" ,python-pbr)
-        ("python-docutils" ,python-docutils)
-        ("python-hacking" ,python-hacking)
-        ("python-sphinx" ,python-sphinx)))
+     `(("python-pbr" ,python-pbr)
+       ("python-docutils" ,python-docutils)
+       ("python-hacking" ,python-hacking)
+       ("python-sphinx" ,python-sphinx)))
     (home-page "https://www.openstack.org/")
     (synopsis "OpenStack sphinx extensions and theme")
-    (description
-      "This package provides themes and extensions for Sphinx documentation
-from the OpenStack project.")
+    (description "This package provides themes and extensions for Sphinx
+documentation from the OpenStack project.")
     (license asl2.0)))
 
 (define-public python2-oslosphinx