summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/astronomy.scm10
1 files changed, 6 insertions, 4 deletions
diff --git a/gnu/packages/astronomy.scm b/gnu/packages/astronomy.scm
index 73fbb09d10..43506a7bc2 100644
--- a/gnu/packages/astronomy.scm
+++ b/gnu/packages/astronomy.scm
@@ -127,10 +127,12 @@ programs for the manipulation and analysis of astronomical data.")
               (base32
                "04avigz8i8mi2x6x71bqr9np85n1p9qnvbj2hxr947f1jv22zr8g"))))
     (build-system cmake-build-system)
-    (inputs `(("qt"   ,qt)
-              ("zlib" ,zlib)))
-    (native-inputs `(("gettext" ,gettext-minimal) ; xgettext is used at compile time
-              ("perl" ,perl))) ; For pod2man
+    (inputs
+     `(("qt"   ,qt)
+       ("zlib" ,zlib)))
+    (native-inputs
+     `(("gettext" ,gettext-minimal) ; xgettext is used at compile time
+       ("perl" ,perl))) ; For pod2man
     (arguments
       `(#:test-target "tests"
         #:phases (modify-phases %standard-phases