summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/dns.scm9
1 files changed, 4 insertions, 5 deletions
diff --git a/gnu/packages/dns.scm b/gnu/packages/dns.scm
index d73c66eae2..3dc69f1313 100644
--- a/gnu/packages/dns.scm
+++ b/gnu/packages/dns.scm
@@ -332,15 +332,14 @@ and BOOTP/TFTP for network booting of diskless machines.")
     ;; When updating, check whether isc-dhcp's bundled copy should be as well.
     ;; The BIND release notes are available here:
     ;; https://www.isc.org/bind/
-    (version "9.16.24")
+    (version "9.16.25")
     (source
      (origin
        (method url-fetch)
-       (uri (string-append
-             "https://ftp.isc.org/isc/bind9/" version
-             "/bind-" version ".tar.xz"))
+       (uri (string-append "https://ftp.isc.org/isc/bind9/" version
+                           "/bind-" version ".tar.xz"))
        (sha256
-        (base32 "01w5n1injvq6azhplyd4vqczila6i9mj051zz62248yn9drz70jm"))
+        (base32 "1wqzbq7jfd8zlidkfgx3fc1132xn5hrga7xznzw3x1421y2ji8wz"))
        (patches
         (search-patches "bind-re-add-attr-constructor-priority.patch"))))
     (build-system gnu-build-system)