summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/xfce.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/xfce.scm b/gnu/packages/xfce.scm
index c71285c7bd..1d8ba659b3 100644
--- a/gnu/packages/xfce.scm
+++ b/gnu/packages/xfce.scm
@@ -434,7 +434,7 @@ matching them against regular expressions.")
                                     "/include/dbus-1.0" ":"
                                     (assoc-ref inputs "dbus")
                                     "/include/dbus-1.0" ":"
-                                    (getenv "C_INCLUDE_PATH")))
+                                    (or (getenv "C_INCLUDE_PATH") "")))
              #t)))))
     (native-inputs
      `(("intltool" ,intltool)