summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/games.scm12
1 files changed, 6 insertions, 6 deletions
diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index ed9f93b1a0..578340113f 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -3592,12 +3592,12 @@ are primarily in English, however some in other languages are provided.")
        (list (string-append "CC=" ,(cc-for-target))
              "sharedlib")))
     (inputs
-     `(("bzip2" ,bzip2)
-       ("libjpeg" ,libjpeg-turbo)
-       ("libpng" ,libpng)
-       ("libx11" ,libx11)
-       ("libxxf86vm" ,libxxf86vm)
-       ("mesa" ,mesa)))
+     (list bzip2
+           libjpeg-turbo
+           libpng
+           libx11
+           libxxf86vm
+           mesa))
     (synopsis "3D game engine written in C++")
     (description
      "The Irrlicht Engine is a high performance realtime 3D engine written in