summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/python-xyz.scm13
1 files changed, 13 insertions, 0 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index d4f10bc2e8..add2908072 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -18970,6 +18970,19 @@ multitouch applications.")
 (define-public python2-packaging
   (package-with-python2 python-packaging))
 
+;; TODO(staging): merge with python-packaging-bootstrap.
+(define-public python-packaging-next
+  (package
+    (inherit python-packaging)
+    (version "21.3")
+    (source
+     (origin
+       (method url-fetch)
+       (uri (pypi-uri "packaging" version))
+       (sha256
+        (base32
+         "1sygirdrqgv4f1ckh9nhpcw1yfidrh3qjl86wq8vk6nq4wlw8iyx"))))))
+
 (define-public python-relatorio
   (package
     (name "python-relatorio")