summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/vim.scm5
1 files changed, 5 insertions, 0 deletions
diff --git a/gnu/packages/vim.scm b/gnu/packages/vim.scm
index fe8163465e..51eda74c6b 100644
--- a/gnu/packages/vim.scm
+++ b/gnu/packages/vim.scm
@@ -86,6 +86,11 @@
        #:parallel-tests? #f
        #:phases
        (modify-phases %standard-phases
+         (add-after 'patch-source-shebangs 'fix-installman
+           (lambda _
+             (substitute* "src/installman.sh"
+               ((" /bin/sh") (which "sh")))
+             #t))
          (add-after 'configure 'patch-absolute-paths
            (lambda _
              (substitute* "runtime/tools/mve.awk"