summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/openstack.scm2
-rw-r--r--gnu/packages/python-xyz.scm13
2 files changed, 1 insertions, 14 deletions
diff --git a/gnu/packages/openstack.scm b/gnu/packages/openstack.scm
index dd13404c87..169df27f7c 100644
--- a/gnu/packages/openstack.scm
+++ b/gnu/packages/openstack.scm
@@ -769,7 +769,7 @@ for debugging, and better support for mocking results.")
             python-netaddr
             python-netifaces
             python-pbr
-            python-packaging-next
+            python-packaging
             python-pyparsing
             python-pytz))
     (native-inputs
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 975b698374..f91662713c 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -20252,19 +20252,6 @@ while only declaring the test-specific fields.")
     ;; licenses.
     (license (list license:asl2.0 license:bsd-2))))
 
-;; TODO(staging): merge with python-packaging-bootstrap.
-(define-public python-packaging-next
-  (package
-    (inherit python-packaging)
-    (version "21.3")
-    (source
-     (origin
-       (method url-fetch)
-       (uri (pypi-uri "packaging" version))
-       (sha256
-        (base32
-         "1sygirdrqgv4f1ckh9nhpcw1yfidrh3qjl86wq8vk6nq4wlw8iyx"))))))
-
 (define-public python-relatorio
   (package
     (name "python-relatorio")