summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/code.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/code.scm b/gnu/packages/code.scm
index 1b603c0aa2..d57954c47c 100644
--- a/gnu/packages/code.scm
+++ b/gnu/packages/code.scm
@@ -182,14 +182,14 @@ highlighting your own code that seemed comprehensible when you wrote it.")
 (define-public global                             ; a global variable
   (package
     (name "global")
-    (version "6.6.9")
+    (version "6.6.10")
     (source (origin
              (method url-fetch)
              (uri (string-append "mirror://gnu/global/global-"
                                  version ".tar.gz"))
              (sha256
               (base32
-               "1mgss7ch4izz7ibb23xah6h4iva77g9dq4pkc9g69jk0ipxa1jxa"))))
+               "1s6c9nzpp4jfq14l3mk9fnyipizljkka8hdr1wwh2g798nlydl9d"))))
     (build-system gnu-build-system)
     (arguments
      (list #:configure-flags