summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/dns.scm4
-rw-r--r--gnu/packages/sssd.scm2
2 files changed, 4 insertions, 2 deletions
diff --git a/gnu/packages/dns.scm b/gnu/packages/dns.scm
index 1fb552de15..7937c67781 100644
--- a/gnu/packages/dns.scm
+++ b/gnu/packages/dns.scm
@@ -88,7 +88,9 @@ and BOOTP/TFTP for network booting of diskless machines.")
     ;; Source files only say GPL2 and GPL3 are allowed.
     (license (list license:gpl2 license:gpl3))))
 
-(define-public bind
+;; 'bind' is the name of a built-in Guile procedure, which is why we choose a
+;; different name here.
+(define-public isc-bind
   (package
     (name "bind")
     (version "9.11.1")
diff --git a/gnu/packages/sssd.scm b/gnu/packages/sssd.scm
index 26d034790c..2afef03055 100644
--- a/gnu/packages/sssd.scm
+++ b/gnu/packages/sssd.scm
@@ -131,7 +131,7 @@ fundamental object types for C.")
              #t)))))
     (inputs
      `(("augeas" ,augeas)
-       ("bind" ,bind "utils")
+       ("bind" ,isc-bind "utils")
        ("c-ares" ,c-ares)
        ("curl" ,curl)
        ("cyrus-sasl" ,cyrus-sasl)