summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/python.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index ef81ac2d68..60ce2ed001 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -3154,14 +3154,14 @@ augment the changelog, but it can be used for other documents, too.")
 (define-public python-feedgenerator
   (package
     (name "python-feedgenerator")
-    (version "1.8")
+    (version "1.9")
     (source
      (origin
        (method url-fetch)
        (uri (pypi-uri "feedgenerator" version))
        (sha256
         (base32
-         "0mkimp1fpdan4p3882vzcws4l594k71ich4g0wq97jbra7p602n0"))
+         "01mirwkm7xfx539hmvj7g9da1j51gw5lsx74dr0glizskjm5vq2s"))
        (modules '((guix build utils)))
        (snippet
         '(begin