summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/libreoffice.scm15
1 files changed, 15 insertions, 0 deletions
diff --git a/gnu/packages/libreoffice.scm b/gnu/packages/libreoffice.scm
index 7c1af81bae..de3c4aa050 100644
--- a/gnu/packages/libreoffice.scm
+++ b/gnu/packages/libreoffice.scm
@@ -1118,6 +1118,21 @@ of decimal representation of the input floating-point number, the procedure
 commonly called @code{ftoa} or @code{dtoa}.")
     (license license:asl2.0)))
 
+(define-public dragonbox-for-libreoffice
+  (package
+    (inherit dragonbox)
+    (name "dragonbox")
+    (version "1.0.0")
+    (source (origin
+              (method git-fetch)
+              (uri (git-reference
+                    (url "https://github.com/jk-jeon/dragonbox")
+                    (commit version)))
+              (file-name (git-file-name name version))
+              (sha256
+               (base32
+                "11h9xhpzp61rfyh1nnca5shzi40skgpdql080k5cb6cfy672s1qz"))))))
+
 (define dtoa
   (origin
     (method url-fetch)