summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/mes.scm16
1 files changed, 16 insertions, 0 deletions
diff --git a/gnu/packages/mes.scm b/gnu/packages/mes.scm
index 2a55258a92..3e0fdcd0fd 100644
--- a/gnu/packages/mes.scm
+++ b/gnu/packages/mes.scm
@@ -268,3 +268,19 @@ built as Phase-5 of the full source bootstrapping process and is capable of
 building GNU Mes.")
     (home-page "https://github.com/oriansj/m2-planet")
     (license gpl3+)))
+
+(define-public m2-planet-1.9.0
+  (package
+    (inherit m2-planet)
+    (name "m2-planet")
+    (version "1.9.0")
+    (source (origin
+              (method git-fetch)
+              (uri (git-reference
+                    (url "https://github.com/oriansj/m2-planet")
+                    (commit (string-append "Release_" version))
+                    (recursive? #t)))   ;for M2libc
+              (file-name (git-file-name name version))
+              (sha256
+               (base32
+                "0cgvvq91cbxxm93k8ayyvhpaf3c2lv10qw4wyqwn3hc1qb1cfyvr"))))))