summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/video.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/video.scm b/gnu/packages/video.scm
index 687057fb88..d534d74834 100644
--- a/gnu/packages/video.scm
+++ b/gnu/packages/video.scm
@@ -775,7 +775,7 @@ projects while introducing many more.")
 (define-public libvpx
   (package
     (name "libvpx")
-    (version "1.4.0")
+    (version "1.5.0")
     (source (origin
               (method url-fetch)
               (uri (string-append "http://storage.googleapis.com/"
@@ -783,7 +783,7 @@ projects while introducing many more.")
                                   name "-" version ".tar.bz2"))
               (sha256
                (base32
-                "1r0ql5kgy0c8mh5w7iiqvsd7w5njl9f9cclc7m52ln8assrdk0pm"))))
+                "15v7qw0ydyxn08ksb6lxn1l51pxgpwgshdwd3275yrr5hs86fv9h"))))
     (build-system gnu-build-system)
     (arguments
      `(#:phases (alist-replace
@@ -800,7 +800,7 @@ projects while introducing many more.")
                                      "--size-limit=16384x16384"
                                      (string-append "--prefix=" out)))))
                  %standard-phases)
-       #:tests? #f)) ; no check target
+       #:tests? #f)) ; tests involve downloading files
     (native-inputs
      `(("perl" ,perl)
        ("yasm" ,yasm)))