summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/python.scm7
1 files changed, 2 insertions, 5 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index f3a5ddf6ce..0d7fcf1c86 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -11268,17 +11268,14 @@ with an associated set of resolve methods that know how to fetch data.")
      `(("python-bcrypt" ,python-bcrypt)
        ("python-click" ,python-click)
        ("python-consul" ,python-consul)
-       ("python-graphql-core" ,python-graphql-core)
-       ("python-graphql-relay" ,python-graphql-relay)
        ("python-graphene" ,python-graphene)
        ("python-jinja2" ,python-jinja2)
-       ("python-nose2" ,python-nose2)
        ("python-peewee" ,python-peewee)
        ("python-pika" ,python-pika)
-       ("python-pycparser" ,python-pycparser)
-       ("python-requests" ,python-requests)
        ("python-tornado" ,python-tornado)
        ("python-wtforms" ,python-wtforms)))
+    (native-inputs
+     `(("python-nose2" ,python-nose2)))
     (home-page "https://github.com/AlecAivazis/nautilus")
     (synopsis "Library for creating microservice applications")
     (description