summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/boost.scm14
-rw-r--r--gnu/packages/storage.scm2
2 files changed, 1 insertions, 15 deletions
diff --git a/gnu/packages/boost.scm b/gnu/packages/boost.scm
index 16b0a68a07..ebfe2a82bf 100644
--- a/gnu/packages/boost.scm
+++ b/gnu/packages/boost.scm
@@ -113,20 +113,6 @@ across a broad spectrum of applications.")
     (license (license:x11-style "http://www.boost.org/LICENSE_1_0.txt"
                                 "Some components have other similar licences."))))
 
-(define-public boost-1.66
-  (package
-    (inherit boost)
-    (version "1.66.0")
-    (source (origin
-              (method url-fetch)
-              (uri (string-append
-                    "mirror://sourceforge/boost/boost/" version "/boost_"
-                    (string-map (lambda (x) (if (eq? x #\.) #\_ x)) version)
-                    ".tar.bz2"))
-              (sha256
-               (base32
-                "1aaw48cmimsskzgiclwn0iifp62a5iw9cbqrhfari876af1828ap"))))))
-
 (define-public mdds
   (package
     (name "mdds")
diff --git a/gnu/packages/storage.scm b/gnu/packages/storage.scm
index 54d91c1f3c..93db2189e3 100644
--- a/gnu/packages/storage.scm
+++ b/gnu/packages/storage.scm
@@ -317,7 +317,7 @@
        ("python2-testtools" ,python2-testtools)
        ("python2-tox" ,python2-tox)))
     (inputs
-     `(("boost" ,boost-1.66)
+     `(("boost" ,boost)
        ("curl" ,curl)
        ("cryptsetup" ,cryptsetup)
        ("expat" ,expat)