summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/backup.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/backup.scm b/gnu/packages/backup.scm
index 895b3b168d..db8e5ca192 100644
--- a/gnu/packages/backup.scm
+++ b/gnu/packages/backup.scm
@@ -211,8 +211,8 @@ backups (called chunks) to allow easy burning to CD/DVD.")
          (add-before 'build 'patch-pwd
            (lambda _
              (substitute* "Makefile"
-               (("/bin/pwd") (which "pwd"))
-               #t)))
+               (("/bin/pwd") (which "pwd")))
+             #t))
          (replace 'check
            (lambda _
              ;; XXX: The test_owner_parse, test_read_disk, and