summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/ssh.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/ssh.scm b/gnu/packages/ssh.scm
index 179a2233b6..050ef05f73 100644
--- a/gnu/packages/ssh.scm
+++ b/gnu/packages/ssh.scm
@@ -120,7 +120,7 @@ remote applications.")
                 #:phases (modify-phases %standard-phases
                            (add-before 'configure 'autoreconf
                              (lambda _
-                               (zero? (system* "autoreconf" "-v")))))))
+                               (invoke "autoreconf" "-v"))))))
    (native-inputs `(("autoconf" ,autoconf)
                     ("automake" ,automake)))
    (synopsis "Client-side C library implementing the SSH2 protocol")