summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/lisp.scm5
1 files changed, 5 insertions, 0 deletions
diff --git a/gnu/packages/lisp.scm b/gnu/packages/lisp.scm
index 51f4faa3df..e226443626 100644
--- a/gnu/packages/lisp.scm
+++ b/gnu/packages/lisp.scm
@@ -221,6 +221,11 @@ supporting ASDF, Sockets, Gray streams, MOP, and other useful components.")
              (substitute* '("src/clisp-link.in")
                (("/bin/pwd") "pwd"))
              #t))
+         (add-after 'unpack 'remove-timestamps
+           (lambda _
+             (substitute* "src/constobj.d"
+               (("__DATE__ __TIME__") "\"1\""))
+             #t))
          (add-before 'build 'chdir-to-source
            (lambda _
              ;; We are supposed to call make under the src sub-directory.