summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/mail.scm6
1 files changed, 2 insertions, 4 deletions
diff --git a/gnu/packages/mail.scm b/gnu/packages/mail.scm
index c45324d181..6ab0f9358e 100644
--- a/gnu/packages/mail.scm
+++ b/gnu/packages/mail.scm
@@ -2558,7 +2558,8 @@ operators and scripters.")
                                               "/lib")
                                (string-append "--with-interactive-spellcheck="
                                               (assoc-ref %build-inputs "aspell")
-                                              "/bin/aspell"))
+                                              "/bin/aspell")
+                               "--with-date-stamp=Thu  1 Jan 01:00:01 CET 1970")
        #:phases
        (modify-phases %standard-phases
          (add-after 'unpack 'make-reproducible
@@ -2566,9 +2567,6 @@ operators and scripters.")
              ;; This removes time-dependent code to make alpine reproducible.
              (substitute* "pico/blddate.c"
                (("%02d-%s-%d") "1970-01-01"))
-             (substitute* (list "alpine/Makefile.in"
-                                "web/src/alpined.d/Makefile.in")
-               (("`date`") "1970-01-01"))
              #t)))))
     (inputs
      `(("ncurses" ,ncurses)