summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/python.scm24
1 files changed, 0 insertions, 24 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index e9fb9f529f..d4448f23ad 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -1747,30 +1747,6 @@ matching them against a list of media-ranges.")
      `(#:tests? #f
        ,@(package-arguments python2-funcsigs)))))
 
-(define-public python-pafy
-  (package
-    (name "python-pafy")
-    (version "0.5.3.1")
-    (source
-     (origin
-       (method url-fetch)
-       (uri (pypi-uri "pafy" version))
-       (sha256
-        (base32
-         "1a7dxi95m1043rxx1r5x3ngb66nwlq6aqcasyqqjzmmmjps4zrim"))))
-    (build-system python-build-system)
-    (arguments
-     `(#:tests? #f)) ; Currently pafy can not find itself in the tests
-    (propagated-inputs
-     ;; Youtube-dl is a python package which is imported in the file
-     ;; "backend_youtube_dl.py", therefore it needs to be propagated.
-     `(("youtube-dl" ,youtube-dl)))
-    (home-page "https://np1.github.io/pafy/")
-    (synopsis "Retrieve YouTube content and metadata")
-    (description
-     "@code{pafy} is a python library to retrieve YouTube content and metadata.")
-    (license license:lgpl3+)))
-
 (define-public python-py
   (package
     (name "python-py")