summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/maths.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/maths.scm b/gnu/packages/maths.scm
index bebed14b52..d48c31f5e3 100644
--- a/gnu/packages/maths.scm
+++ b/gnu/packages/maths.scm
@@ -2115,9 +2115,9 @@ YACC = bison -pscotchyy -y -b y
     (propagated-inputs
      `(("openmpi" ,openmpi)))                     ;headers include MPI headers
     (arguments
-     (substitute-keyword-arguments (package-arguments scotch)
-       ((#:phases scotch-phases)
-        `(modify-phases ,scotch-phases
+     (substitute-keyword-arguments (package-arguments scotch32)
+       ((#:phases scotch32-phases)
+        `(modify-phases ,scotch32-phases
            (replace 'build
              (lambda _
                (and