summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/kde-frameworks.scm6
1 files changed, 2 insertions, 4 deletions
diff --git a/gnu/packages/kde-frameworks.scm b/gnu/packages/kde-frameworks.scm
index 74fbac2635..b60d85d421 100644
--- a/gnu/packages/kde-frameworks.scm
+++ b/gnu/packages/kde-frameworks.scm
@@ -27,8 +27,6 @@
   #:use-module (gnu packages qt)
   #:use-module (gnu packages xorg))
 
-(define kde-frameworks-version "5.21.0")
-
 (define-public extra-cmake-modules
   (package
     (name "extra-cmake-modules")
@@ -57,7 +55,7 @@ common build settings used in software produced by the KDE community.")
 (define-public kwindowsystem
   (package
     (name "kwindowsystem")
-    (version kde-frameworks-version)
+    (version "5.24.0")
     (source
       (origin
         (method url-fetch)
@@ -95,7 +93,7 @@ lower level classes for interaction with the X Windowing System.")
 (define-public oxygen-icons
   (package
     (name "oxygen-icons")
-    (version kde-frameworks-version)
+    (version "5.24.0")
     (source
       (origin
         (method url-fetch)