summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/python.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 0c3aecf636..84428f7253 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -11976,13 +11976,13 @@ objects, patterned after the Mocha library for Ruby.")
 (define-public python-arrow
   (package
     (name "python-arrow")
-    (version "0.8.0")
+    (version "0.10.0")
     (source (origin
               (method url-fetch)
               (uri (pypi-uri "arrow" version))
               (sha256
                (base32
-                "1bz7hkdgpqcjs866y58z8jywpy7al0f4rxdr00bh2l5qddyw245j"))))
+                "08n7q2l69hlainds1byd4lxhwrq7zsw7s640zkqc3bs5jkq0cnc0"))))
     (build-system python-build-system)
     (native-inputs
      `(;; For testing